Hypver-v

58次阅读
没有评论

卡死

换ssd

重启,重启后io正常了,按照iotop监控。

按照iotop

apt install iotop

但是提示缺少依赖,

按照依赖。

root@debian:/home/wujingquan# apt install iotop
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
 esl-erlang : Depends: libssl1.1 but it is not installable
              Recommends: libwxbase2.8-0 but it is not installable or
                          libwxbase3.0-0 but it is not installable or
                          libwxbase3.0-0v5 but it is not installable
              Recommends: libwxgtk2.8-0 but it is not installable or
                          libwxgtk3.0-0 but it is not installable or
                          libwxgtk3.0-0v5 but it is not installable or
                          libwxgtk3.0-gtk3-0v5 but it is not installable
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).

linux服务器磁盘IO持续飙高排查 – e-8bit – 博客园 (cnblogs.com)

正文完
 0
wujingquan
版权声明:本站原创文章,由 wujingquan 于2024-06-14发表,共计748字。
转载说明:Unless otherwise specified, all articles are published by cc-4.0 protocol. Please indicate the source of reprint.
评论(没有评论)